GetFocus - LLM-Filter Reliability Degradation – Incident details

All systems operational

LLM-Filter Reliability Degradation

Resolved
Degraded performance
Started 5 days agoLasted about 7 hours

Affected

API

Degraded performance from 7:28 AM to 2:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing elevated failure rates affecting the LLM-Filter feature. As a result, some filtering requests may fail unexpectedly or produce inconsistent behavior. Our engineering team is actively investigating the issue to identify the root cause and implement a resolution.

    We will continue to provide updates as more information becomes available. We apologize for any inconvenience this may cause and appreciate your patience while we work to restore full reliability.